倍量黄金量公式源码,钽电容概念股票

来源:本站  发布时间:2022-06-30

Q1:求通达信主图源码:倍量柱其后三天价升量缩被确认为‘黄金柱’,遂在该量柱最低价画横线向右延伸,谢谢

倍量柱:=V/REF(V,1)>2;
价升:=COUNT(C>REF(C,1),3);
量缩:=COUNT(VOL<REF(VOL,1),3);
黄金柱:=IF(价升 AND 量缩,倍量柱,DRAWNULL);
STICKLINE(黄金柱,H,L,1,0),COLORYELLOW;
DRAWTEXT(黄金柱,L*1.01,'___________________________'),COLORYELLOW;

Q2:请通达信的高手帮忙写一个倍量标注公式,把今天的成交量是昨天的1.5倍—3倍的成交量柱改成实体黄色。

比:=V/REF(V,1);
FW:=RANGE(比,1.5,3);
IF(FW>0,V,DRAWNULL)COLORYELLOW,STICK,LINICK9;

Q3:求在倍量黄金柱对应的K线后标示天数3/5/8/13/21/34/55等的主图公式。谢谢。

既然是倍量黄金柱,就值得你多多关注,所以还是自己手工标注比较好,不会错过漏过。

Q4:请把此黄柱修改成选股器:倍量柱+三天价涨量缩=真黄金柱公式(带低量柱)(2010-09-01 12:...

通达信软件:倍量柱+三天价涨量缩=真黄金柱公式(带低量柱),谢! {真黄金柱} AA:=VOL>REF(V,1)*1.9; AA1:=VOL<REF(LLV(VOL,13),1); AA2:=VOL<REF(LLV(VOL,55),1); TJ1:=COUNT(V>REF(V,1)*1.9,4)=1; TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ; TJ3:=TJ1 AND TJ2; TJ3=1; 注释:前面都是画量柱的源码,且是预测分时量能的作用,跟选股无关,故省略; 后面那段就是最简单的了,现在可以当作选股公式建立了。

Q5:通达信公式,请教高手,倍量前一天的成交量应怎样表示

倍量前天:IF(vol/ref(vol,1)>=2,ref(vol,1),0);

Q6:请高手帮我编一个通达信的,倍量涨停后三天价涨量缩的选股公式

A1:=REF(C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*2,3);

A2:=REF(C,3)<MA(C,3);

A3:=REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1) AND REF(V,1)>V;

XG:A1 AND A2 AND A3;

今天没有符合条件的股票,把时间段调大一点才能选出股票(如图)

上一篇:上一篇:南交所交易app
下一篇:下一篇:白银会长排球第几集
最新文章
ccc ccc

时间:2022-06-30

162605基金今天估值净值查询 162605基金今天估值净值查询

时间:2022-06-30

股市影响因素分析 股市影响因素分析

时间:2022-06-30

688278股吧社区 688278股吧社区

时间:2022-06-30

老牌财经院校 老牌财经院校

时间:2022-06-30