【boll线收窄选股】相关内容

  • 求布林带选股公式(通达信):布林带收窄或者已经是处于收窄状态,最好按百分比。谢谢

    匿名用户11188评分

    BOLL:=MA(CLOSE,20);
    UB:=BOLL+2*STD(CLOSE,20);
    LB:=BOLL-2*STD(CLOSE,20);
    XG:(UB-LB)/LB<0.06 AND (UB-LB)<0.6;没啥好的办法,只能将就凑合着用。

  • 求老师写一个布林通道收窄并站上中规的选股公式

    匿名用户1055评分

    BOLL:=MA(CLOSE,20);
    UB:=BOLL+2*STD(CLOSE,20);
    LB:=BOLL-2*STD(CLOSE,20);
    T1:=UB-LB;
    T2:=HHV(T1,20)/LLV(T1,20)>2;
    XG:T2=1&&T1=LLV(T1,20)&&CROSS(C,BOLL);

  • 请哪位老师给我编一个通达信布林线收口的选股公式(参数为10*2),最好附带条件为当天股价突破布林上

    匿名用户13269评分

    N:=10;

    BOLL:=MA(CLOSE,N);

    UB:=BOLL+2*STD(CLOSE,N);

    LB:=BOLL-2*STD(CLOSE,N);

    XG:UB/LB<=1.08 AND L<UB AND C>UB AND C>O;

  • 求布林带选股公式(通达信):布林带收窄或者已经是处于收窄状态,当天K线上穿中轨

    匿名用户3387评分

    N:=20;
    MID:=MA(C,N);
    VART1:=POW((C-MID),2);
    VART2:=MA(VART1,N);
    VART3:=SQRT(VART2);
    UPPER:=MID+2*VART3;
    LOWER:=MID-2*VART3;
    BOLL:=REF(MID,1);
    M:=1.15;
    XG:UPPER/LOWER<M AND CROSS(C,BOLL) AND C>MA(C,5);

    (M为收窄幅度,可自己调整。采用BOLL主图叠加指标)

  • 布林线怎么看 K线入门经典图解 macd指标详解溜

    匿名用户15852评分

    BOLL指标有三条轨道,上轨对价格有压力作用,中轨代表方向,下轨对价格有支撑作用;如图

    MACD指标的用法,主要看顶底背离,当出现顶底背离时,可以结合布林线的阻力分析判断买卖单;如下图

    常规指标自身有其自身的特点和本质,如何利用优点摒弃缺点是用好指标的前提,更多内容可以访问喔的主页留言、交流

  • 求布林线指标的公式计算原理过程

    匿名用户6221评分

    ∑(C-MA)^2=(C1-MA)^2+(C2-MA)^2+.......
    =(3396-3299)^2+(3393-3299)^2+...(3148-3299)^2